Known current/previous versions issues/bugs/missing features

Here you can report any bugs/problems you encounter

Known current/previous versions issues/bugs/missing features

Postby SmartDVB » Tue Sep 10, 2013 1:31 pm

This is intended to be a non exhaustive list of issues (beit missing features, misunderstood features, not high priority missing features, or just existing issues/bugs). Feel free to add/request additions to this list by posting to this thread (I might then remove your message to keep this thread to a single list).

general bugs/issues:
- 0.3.5 b2 udp to vlc does not alter station correctly after initial udp connection (BEING LOOKED AT).
- 0.3.5 b2 cmd line parameters with smartdvb.exe do not process the /view command correct. (SOLVED)
- 0.3.5 b2 some users experience app lockup at application exit, requiring shutdown via task managers.
Please report to me if you also have this issue. (BEING LOOKED AT)
- 0.3.5 b2 some users experience picture freeze with main application video when using PIP. This might be a video codec/audio codec/audio renderer related issue. Please make sure that you select a directsound audio renderer for the main video (tools > settings > connection). Sometimes there exist audio problems when using non directsound audio renderer. Please let me know if this issue persists for u (BEING LOOKED AT)
- 0.3.5 b2 MIS parameters cannot be set with the normal scanner. This is not implemented atm, normal scanner should be able to
scan .BS tables scanned previously with the blindscanner. (only when using blindscan.dev with compatible streamreader.dll MIS device or bda.dev with TBS devices for now). (TO BE IMPLEMENTED LATER, NO PRIORITY FOR 0.3.5).
- 0.3.5 b2 I'm unable to see the new floating station list at fullscreen mode even when allowing other windows to be visibile at
fullscreen mode (SOLVED).
- 0.3.5 b2 When viewing PIP stream with the same video/audio PID's currently being viewed with the main video PIP is not shown. This is by design atm to keep the main video
efficient/fluent as possible. Might make this optional though (BEING LOOKED AT)
- 0.3.5 b2 command line parameters for /view etc are broken (SOLVED)

interface issues:
-0.3.5 - drag/drop only operates with new graphical list not old tree view list. (by design old treeview is left there mainly for
accessibility, after drag/drop operations the treeview list should reflect those modifications though).
-0.3.5 I don't like the new graphical application status bar. Enable the old status bar through the 'view' menu.
SmartDVB
Site Admin
 
Posts: 488
Joined: Sun Feb 01, 2009 3:18 am

Re: Known current/previous versions issues/bugs/missing features

Postby poutnikl » Thu Sep 19, 2013 6:30 am

Feature: Changed SmartDVB tray icon during the recording ( even just icon colour ), to help prevention of broken recordings by manual suspend/hibernate/shutdown.
Feature: If possible, SmartDVB to prevent manual suspend/hibernate/shutdown while recording.

Both already reported, placing as well here, handy for the list.
DVB-T Leadtek USB Dongle Gold (bda.dev), Intel Core2Duo E4700, Intel GMA 3100 int.graphic
Vista64 HPremium SP2, SmartDVB 0.40b2 / limited win account/ user profile config
Using SmartDVB as alternative to vendor's WinfastPVR2.
poutnikl
 
Posts: 18
Joined: Tue Dec 18, 2012 10:22 pm

Re: Known current/previous versions issues/bugs/missing features

Postby sinancetinkaya » Sun Sep 29, 2013 5:06 pm

0.3.5 b2 cmd line parameters with smartdvb.exe do not process the /view command correct.

Does that mean 0.3.5 b2 has that bug but it's solved now and you're going to release a new beta or it's solved in 0.3.5 b2 ?
Because I'm using 0.3.5 b2 now and the bug exists

Please PM me and remove this message ;)
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 8:02 am

Re: Known current/previous versions issues/bugs/missing features

Postby SmartDVB » Mon Sep 30, 2013 10:31 am

yes indeed these seem broken for 0.3.5 b2, use the update here with patch for that:

viewtopic.php?f=5&t=417
SmartDVB
Site Admin
 
Posts: 488
Joined: Sun Feb 01, 2009 3:18 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest