Need a bit of help/advice

General support questions (e.g. question about device support problems or general application features/workings).

Need a bit of help/advice

Postby gap30 » Thu Aug 31, 2017 9:47 pm

My setup:

TBS USB 5520se
8 gig ram
G3258
128gb SSD
GTX750ti

Using latest LAV filters/Nvidia audio renderer

Firstly I am relatively new to pc cards/software (but not enigma2)

I have been using smartdvb for about two weeks and like it a lot, its the most simplest and straightforward to use which is handy for a first timer like me

But i have a couple of issues whenever i open certain channels my usb tuner gets very warm and the channels stutter

Examples:
BBC One HD - 28.2
BT Sport HD - 28.2
Discovery HD - 19.2

It only happens on certain channels its bizarre

I know you need a log to diagnose this but is there anything 'quick' you suggest? ie re-installing the software/changing a setting

Now these channels work fine on other software so i am at a bit of a loss

It may well be something i have changed/altered whilst tinkering

The software apart from that is fantastic and is very easy to use/plugins straightforward to install etc
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Sat Sep 02, 2017 10:53 am

thanks i'm flattered as usual, btw been hearing more about enigma2 users using the app, wonder why (never been a real box user myself been at this for quite some years).

Those HD stutter issues you mention might be buffer related. Do those HD channels have a somewhat higher bitrate perhaps which would cause the buffers to fill up more quickly compared to other channels? Recent builds have some changes with regards to buffer/overflow handling which might address these issues somewhat. Also configurable buffer sizes might help here as optimal buffer sizes might also depend somewhat on overall system speed/timings. So hopefully new updates/builds might address these HD issues you're experiencing as for sure others also have noted this and it's something being looked at.

best regards...
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Wed Sep 06, 2017 1:13 am

Thank you for the reply

I have made a little progress since i originally posted

In the LAV settings I have selected NVIDIA CUVID which has stopped the problems 95%

I still have the odd fluctuation/stutter but I put this down to my processor (correct me if i am wrong)

Now the new builds, does the software update itself automatically? Currently using 0.5.0.60 build

I have ordered a Gigabyte GT1030 which is due in the next day or two, not sure if it will help but will report back with findings
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Wed Sep 06, 2017 1:00 pm

he odd fluctuation/stutter but I put this down to my processor (correct me if i am wrong)


i would think your cpu should be quick enough for HD for sure. Do you have timeshift enabled? (there might be some small differences there compared to not using timeshift).

Now the new builds, does the software update itself automatically? Currently using 0.5.0.60 build


No with builds i refer to current testing builds i have here which are under development/testing, which as i mentioned also have some buffering changes, including buffer size configuration so you might see if this works better regarding glitches etc on your sytem. But not for the fainth hearted users or users who just want to use the software and not bother with testing woes (which i totally understand btw)...

I have ordered a Gigabyte GT1030 which is due in the next day or two


sounds like a nice affordable HEVC GPU, finally..
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Thu Sep 07, 2017 12:54 am

Hi could you send me a link to the latest test build please
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby gap30 » Sat Sep 09, 2017 9:44 am

Wow i am blown away by the GT1030

CPU usage tops out at 2% on all channels now

Has made a massive difference and it cost £68

Smart DVB is now complete for me

Thank you dev

Have a beer on me: 9PT964197F172193N :D :D :D :D :D :D :D
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Sat Sep 09, 2017 4:43 pm

ok thanks for the heads up. You get those lowish 2 percent also with high bandwidth HEVC channels? Satellite HEVC channels tend to be quite demanding content bandwidth wise, so interesting if you get such results. Thanks for the beer btw :)
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Sun Sep 10, 2017 12:36 pm

SmartDVB wrote:ok thanks for the heads up. You get those lowish 2 percent also with high bandwidth HEVC channels? Satellite HEVC channels tend to be quite demanding content bandwidth wise, so interesting if you get such results. Thanks for the beer btw :)


Spoke too soon :shock:

Trying to watch Barca game last night 4:2:2 feeds playing up and the 4k feed

Unwatchable will keep you updated
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Sun Sep 10, 2017 3:26 pm

gap30 wrote:Trying to watch Barca game last night 4:2:2 feeds playing up and the 4k feed
Unwatchable will keep you updated

It must was so any videocard couldn't, can't and will not can in, as minimum, nearest future accelerate 4:2:2 at all (even MPEG2, don't speak about h264 and h265 and even h264 4:2:0 10bit) so you must have powerful enough processor (namely most powerful Core i7) to watch 4K h265 4:2:2 feeds fluently. Btw could you give parameters for that 4K 4:2:2 feed, please (may be in PM)?
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Sun Sep 10, 2017 11:09 pm

VictorLS wrote:
gap30 wrote:Trying to watch Barca game last night 4:2:2 feeds playing up and the 4k feed
Unwatchable will keep you updated

It must was so any videocard couldn't, can't and will not can in, as minimum, nearest future accelerate 4:2:2 at all (even MPEG2, don't speak about h264 and h265 and even h264 4:2:0 10bit) so you must have powerful enough processor (namely most powerful Core i7) to watch 4K h265 4:2:2 feeds fluently. Btw could you give parameters for that 4K 4:2:2 feed, please (may be in PM)?


You mean the frequency? 10e 11304V34000 - obviously you needed the CW to watch

Just tried watching another 4:2:2 feed Napoli v Bologna - Its really strange the feed will play fine for around 10 minutes then will start to gradually get more grainier/jerky

I am currently pricing up an i7-7700k/z270 setup (i just dont know when to stop) :o
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Mon Sep 11, 2017 10:18 am

Just tried watching another 4:2:2 feed Napoli v Bologna - Its really strange the feed will play fine for around 10 minutes then will start to gradually get more grainier/jerky


Is this a 4k 4.2.2 feed? What is your CPU load on the feed? As VictorLS mentions, some 4.2.2 feeds (even hd) can be even more demanding throughput wise compared to uhd. I would have hoped your 1030 would also, even if partially, support 4.2.2 or accelerate 4.2.2 somewhat, but if not this might stress out your cpu and perhaps lead to playback trouble. You could record the feed for example, then try to play it with some capable media player (mpc-hc for example) to see if you have the same playback issues there to rule out an app problem on those feeds.

Thanks for the feedback
Best regards
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Mon Sep 11, 2017 7:56 pm

SmartDVB wrote:
Just tried watching another 4:2:2 feed Napoli v Bologna - Its really strange the feed will play fine for around 10 minutes then will start to gradually get more grainier/jerky


Is this a 4k 4.2.2 feed? What is your CPU load on the feed? As VictorLS mentions, some 4.2.2 feeds (even hd) can be even more demanding throughput wise compared to uhd. I would have hoped your 1030 would also, even if partially, support 4.2.2 or accelerate 4.2.2 somewhat, but if not this might stress out your cpu and perhaps lead to playback trouble. You could record the feed for example, then try to play it with some capable media player (mpc-hc for example) to see if you have the same playback issues there to rule out an app problem on those feeds.

Thanks for the feedback
Best regards


Hi thanks for the updates/support

I am convinced (although still new to this so might be wrong) it is buffer related

It plays fine for any given amount of time then gradually starts to fade

Remember last week i was having trouble watching BBC One HD etc? that problem is now fixed with the GT1030 with 0% CPU usage

Even Fashion 4k, SES UHD etc are 5% CPU usage

This problem only occurs on 4:2:2 'live' feeds

I am going to keep my LAV config on Nvidia CVUID for now, i was playing with (copy back and native) - CVUID seems to give me the best results all round



The only thing it can be now is my CPU which i am seriously considering upgrading
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Mon Sep 11, 2017 9:29 pm

gap30 wrote:This problem only occurs on 4:2:2 'live' feeds

Have you ever received 4:2:2 4K feed before? I have h265 4K MotoGP someone recordings (may be from feed) but it's 4:2:0 so accelerated by my GTX750 on GM206 videocard very well even in WinXP.
gap30 wrote:I am going to keep my LAV config on Nvidia CVUID for now, i was playing with (copy back and native) - CVUID seems to give me the best results all round

I just wanted to propose you to try CUVID in LAV ;)
gap30 wrote:The only thing it can be now is my CPU which i am seriously considering upgrading

For h264 1920x1080 4:2:2 feeds my old 3 core AMD 460 CPU in very old AMD 690V based mobo is quite enough with CPU load about 60% each core (my previous one core AMD 3200+ SocketAM2 CPU wasn't enough - it could MPEG2 1920x1080 4:2:2 with 60% CPU load). I'd just changed processor in mobo socket but in case of Intel mobo and often RAM must be changed according to new CPU too (
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby SmartDVB » Tue Sep 12, 2017 9:40 am

gap30 i would hold off upgrading your cpu if these 4:2:2 would be the only reason for it, looks to probably be, as you rightly mentioned previously, more some 422 buffering issue or shortfall. To be looked at. If you can provide me some recordings through pm or mail I'll have a look at what might be going on with these specific 422 feeds

br
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Tue Sep 12, 2017 5:36 pm

Ok will hold fire on new cpu

11068 V 9875 id: E 58 G 41 Barcelona Via 1 Barcelona - Juventus
CW: D8 CD A0 45 38 48 CE 4E

20-45 (CEST)

This feed tonight 4:2:2

Chaps have a bash at this.....
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Tue Sep 12, 2017 9:24 pm

gap30
Try 32bit (and of course LAV 32bit too) version of app SmartDVB (if you want record use 0.5.0.80 and earlier version) - it better than any x64 version after 0.5.0.67 for 4:2:2 feeds now.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Tue Sep 12, 2017 10:28 pm

gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Wed Sep 13, 2017 7:20 am

That's great. It was G3258 double-core processor? It seems you used 32bit version (what?) of app SmartDVB, did you record that feed? What BISS plugin (I usually use vPlug - only one working in DVBViewer without wrapper) you used?
What about receiving 7e 1068v9874 4:2:2 feed you mentioned above with bandwidth 17Mbit/s (you can see it when check Additional video/record status in View in top left corner of app SmartDVB) much more than on 11604v4800?
Btw on some SAT channels sometimes appears square artifacts due to wrong DXVA - you can test it by playing RussiaHD.ts (7MB) https://yadi.sk/d/0TeXaMEg3LiiVA - in all (from as minimum 8200 to 10x0) nVIDIA videocards. In that case just uncheck Enable CUVID DXVA processing in LAV Video Decoder properties (I asked developer of LAV add this feature for Win7/8 for a long time).
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Wed Sep 13, 2017 7:02 pm

Hi yes that was with 32 bit version of smartDVB, using vplug for biss

I am planning a fresh install of win7 sometime this week and will give the 64 bit version a proper test hopefully to test the directshow settings (thanks dev)

I did not record it

I plan to watch this game tonight:

10960 V 9875 id: EBU Liverpool-Sevilla - EB BD 7D 25 5C E6 A1 E3

This software is pretty much perfect now apart from the 'live feed' issues so I think i just need to tweak something to find the best configuration
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Wed Sep 13, 2017 8:01 pm

thanks for the nfo, what 32 bit version was that test run with?
Good to hear it's working out, spend quite some effort last months improving matters and the x64 build is not bad of course..
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby VictorLS » Wed Sep 13, 2017 10:48 pm

gap30
EBU Liverpool-Sevilla wasn't different to E 58 G 41 Barcelona Via 1 - in 32bit app SmartDVB good and artifacts in x64
PS. Hope you've set 50Hz output in nVIDIA's driver (it may be dangerous for some monitors and TV sets - what use to watch feeds?) to watch feeds and ordinary channels maximum fluently?
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Wed Sep 13, 2017 10:54 pm

VictorLS wrote:gap30
EBU Liverpool-Sevilla wasn't different to E 58 G 41 Barcelona Via 1 - in 32bit app SmartDVB good and artifacts in x64
PS. Hope you've set 50Hz output in nVIDIA's driver (it may be dangerous for some monitors and TV sets - what use to watch feeds?) to watch feeds and ordinary channels maximum fluently?


It was playing almost as if it was a stream at times

I then changed audio renderer to the bottom setting and it was perfect

https://postimg.org/image/7g53bm7t1/

Thing is the picture is more sharper on the top setting?

Regards 50Hz would this matter that much?
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Thu Sep 14, 2017 7:10 am

is the picture is more sharper on the top setting?

I didn't understand but sharpness depends on stream from SAT - IMHO Barcelona was a bit sharper than Liverpool - decoder in software decoding (LAV is good) and renderer (you may try MadVR with its postprocessing but your double core processor may be not enough for some MadVR settings). For hardware decoding decoder isn't important for sharpness.
Regards 50Hz would this matter that much?

All Eurasian SAT channels and feeds I saw (excluding one Le Mans and NASA some years ago - they was 60Hz) are 50i(SD and FullHD) or 50p (in case of 1280x720 and 4K). I see you're watching on big 4K Sony TVset so I presume you use HDMI2.x connection and hope nVIDIA driver automatically set 50Hz output... you must see no difference in compare with standalone i.e. Enigma2 tuners in long ball flying - it must fly absolutely fluently without any microstuttering ;)
One more time: what 32bit version of app SmartDVB you used to watch (and may be record) 4:2:2 feeds well?
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Thu Sep 14, 2017 8:58 pm

VictorLS wrote:
is the picture is more sharper on the top setting?

I didn't understand but sharpness depends on stream from SAT - IMHO Barcelona was a bit sharper than Liverpool - decoder in software decoding (LAV is good) and renderer (you may try MadVR with its postprocessing but your double core processor may be not enough for some MadVR settings). For hardware decoding decoder isn't important for sharpness.
Regards 50Hz would this matter that much?

All Eurasian SAT channels and feeds I saw (excluding one Le Mans and NASA some years ago - they was 60Hz) are 50i(SD and FullHD) or 50p (in case of 1280x720 and 4K). I see you're watching on big 4K Sony TVset so I presume you use HDMI2.x connection and hope nVIDIA driver automatically set 50Hz output... you must see no difference in compare with standalone i.e. Enigma2 tuners in long ball flying - it must fly absolutely fluently without any microstuttering ;)
One more time: what 32bit version of app SmartDVB you used to watch (and may be record) 4:2:2 feeds well?


I am using version 0.5.0.60 for now, plan to upgrade to 64 bit sometime this weekend
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Fri Sep 15, 2017 7:37 am

I am using version 0.5.0.60 for now

I see - it must be well but 0.5.0.87 has more usability but bad 4:2:2 record
What can you say about comparison fluency by computer with standalone i.e. Enigma2 tuners in long ball flying of 4:2:0 channels.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Fri Sep 15, 2017 2:47 pm

VictorLS wrote:
I am using version 0.5.0.60 for now

I see - it must be well but 0.5.0.87 has more usability but bad 4:2:2 record
What can you say about comparison fluency by computer with standalone i.e. Enigma2 tuners in long ball flying of 4:2:0 channels.


Enigma 2 works well, very well in fact BUT

Picture quality is not as sharp
It cannot process 4:2:2

Another example this morning I am trying to scan some weak signals on 20w

Enigma 2 finds 37 channels
Smartdvb - locks signal but finds no channels - PAT failed timeout etc

Admittedly the signal is weak (4.7db) but its far easier to tweak using enigma 2 as a guide per se

I am still fairly new to this so I may be doing something wrong?

Hoping a fresh install of my OS this weekend will give me a clean slate to start again, might even give Windows 10 a try :o
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Fri Sep 15, 2017 4:55 pm

Picture quality is not as sharp

You want to say PC (more exact GT1030) shows sharper then Enigma2 based standalone tuner(s)? On the same 4:2:0 FullHD channels?
I watched European League with Russia's Zenit from St.Petersburg (second city after Moscow) 4:2:2 feed yesterday at night in the 0.5.0.87 - the same (
Smartdvb - locks signal but finds no channels - PAT failed timeout etc

Try Blindscan or even Blindscan2 in SmartDVB or (even better) use CrazyScan but TBS 5520SE is much worse in RFScan than i.e. Russian OMICOM S2 PCI (but IMHO sensitivity 5520SE and OMICOM ~ equal so I think it may even driver problem - last version of 5520SE driver remove no lock some (I don't know what namely) frequencies).
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby VictorLS » Sat Sep 16, 2017 2:29 pm

gap30, do you watch now 10e 11428v34000 4:2:2 feeds, i.e. LEV VS VAL HD50 BISSkey: 5312209E02B2 ? In my case even 0.5.0.60 32bit can't show it fluently with both vplug.dll and biss.dll and in both WinXP and Win7x64. So, I believe 4:2:2 LaLiga much worse than i.e. Barcelona Via 1 for app SmartDVB but DVBViewer shows them all fluently.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Sat Sep 16, 2017 7:58 pm

VictorLS wrote:gap30, do you watch now 10e 11428v34000 4:2:2 feeds, i.e. LEV VS VAL HD50 BISSkey: 5312209E02B2 ? In my case even 0.5.0.60 32bit can't show it fluently with both vplug.dll and biss.dll and in both WinXP and Win7x64. So, I believe 4:2:2 LaLiga much worse than i.e. Barcelona Via 1 for app SmartDVB but DVBViewer shows them all fluently.


I am hoping the test build of smartdvb 64 bit is going to help

I will report back with findings
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Sun Sep 17, 2017 1:01 pm

All
Try yesterdays LaLiga 4:2:2 records:
09-16_14-29-23_LEV VS VAL HD50_.ts (62MB) https://yadi.sk/d/2lXjVe2S3MxFXG
20170916-142455_LEV VS VAL HD50.ts (128MB) https://yadi.sk/i/aNKtS0nc3MxFfE
20170916-152242_LEV VS VAL HD50.ts (191MB) https://yadi.sk/i/Fef9ydPc3MxFmt
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby VictorLS » Sat Sep 23, 2017 8:15 pm

With 0.5.0.90 (both 32bit in WinXP and x64 in Win7x64) LaLiga (ALAvsRMA and MGAvsATH) 4:2:2 10e 11428v34000 feeds are shown (and recorded) very fluently today (even with DVB Clock settings).
gap30, can you confirm that?
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Sat Sep 23, 2017 9:49 pm

VictorLS wrote:With 0.5.0.90 (both 32bit in WinXP and x64 in Win7x64) LaLiga (ALAvsRMA and MGAvsATH) 4:2:2 10e 11428v34000 feeds are shown (and recorded) very fluently today (even with DVB Clock settings).
gap30, can you confirm that?


Hi currently watching Barcelona v Girona 4:2:2 feed which has played flawlessly

Only problem is I cannot lock the 4k feed grrrr

My signals have been all over the place today (not sure if its linked to the beta build)

Using 0.5.0.90 64 bit build - Thank you Dev for your patience and help on this matter

Thank you Victor for your guidance
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Sat Sep 23, 2017 10:15 pm

In what OS - Win7x64?
gap30 wrote:Only problem is I cannot lock the 4k feed grrrr

I see on 10e 11304v34000 h265 58Mbps (by SmartDVB) stream ID: GIR VS FCB 4K MIRO AUX02 BISSkey 12 54 87 ED 98 65 32 2F but there isn't hardware acceleration by videocard due to 4:2:2 (
Mainconcept Video Decoder not shows that feed so I couldn't use Skip PB setting in it to see slideshow and hear normal audio from that feed - more of: I couldn't record feed with it, but with LAV and in Renderless mode I could record about 20 seconds - later record just stops in app SmartDVB 0.5.0.90 - CPU load is near 100% all time even if I choose Not set as HEVC decoder. Why so?
gap30 wrote:Thank you Victor for your guidance

You're welcome.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby VictorLS » Sun Sep 24, 2017 4:59 pm

Check LaLiga10e11428v34000.7z (170kB) https://yadi.sk/d/t-kygLkV3NBRjZ (this is key for speed) in an nearest hour, please. In case of x64 BISS.dll in mdplugins forlder, but BISS.ini in mdapi folder. Or just save your original v_sids.db and replace with v_sids.db from 7z.
3 channels LIGA SANTANDER 1(2,3) HD50 in 4:2:2, but RAY VS CUL HD50 in 4:2:0 so when I switch from LIGA SANTANDER to RAY VS CUL HD50 I sometimes see glitches, fast forward and than stuttering (with biss.dll and vplug.dll in app SmartDVB 32bit and x64 with VMR7 and EVR).
PS. Now 4:2:0 ZAR VS NAS HD50 with BISSkey: 90FA84DEE5D9
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby SmartDVB » Sun Sep 24, 2017 11:15 pm

My signals have been all over the place today (not sure if its linked to the beta build)


The 90 test version you mention has no changes which would affect signal tuning/quality as far as i recall.

couldn't record feed with it, but with LAV and in Renderless mode I could record about 20 seconds - later record just stops in app SmartDVB 0.5.0.90 - CPU load is near 100% all time even if I choose Not set as HEVC decoder. Why so?


I don't know. Haven't been able to test or look at that one or any other 4:2:2 HEVC feed before for that matter (these HEVC feeds are perhaps the first of it's kind so shame i haven't been able to catch them today) . So might be bugs. Do you see 4:2:2 indicated correctly for that HEVC feed in the video status? And you don't have any similar issues recording 4:2:0 HEVC channels?

HD50 I sometimes see glitches, fast forward and than stuttering (with biss.dll and vplug.dll in app SmartDVB 32bit and x64 with VMR7 and EVR).


Are these stutters/glitches persistent or do they disappear after a channel rebuild/reload?
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby VictorLS » Mon Sep 25, 2017 8:25 am

SmartDVB wrote:I don't know

But you agree if Not set is chosen Video decoder must not be used?
SmartDVB wrote:Do you see 4:2:2 indicated correctly for that HEVC feed in the video status?

Yes.
SmartDVB wrote:don't you have any similar issues recording 4:2:0 HEVC channels?

No - I believe it's due to very high (2-3 times) bandwidth of that h264 4K 4:2:2 feed but why so high CPU load?
Here is two pieces with maximum size I could record with app SmartDVB:
20170923-234105_GIR VS FCB 4K MIRO AUX02.ts (170MB) https://yadi.sk/d/Fr1fB3EA3NC5rR
20170923-235057_GIR VS FCB 4K MIRO AUX02.ts (167MB) https://yadi.sk/d/VPeuKmmv3NC5rf
SmartDVB wrote:Are these stutters/glitches persistent or do they disappear after a channel rebuild/reload?

Mostly no (rebuild/reload very seldom helps) but close/run app SmartDVB on that 4:2:0 feed always lead to fluent showing.
Last edited by VictorLS on Mon Sep 25, 2017 9:26 am, edited 1 time in total.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby SmartDVB » Mon Sep 25, 2017 9:25 am

Good morning)

But you agree if Not set is chosen Video decoder must not be used?


Yes of course i was assuming the high CPU load was with no codec running, and thus should never reach such high values. So something to be looked at for sure.

SmartDVB on that 4:2:0 feed always lead to fluent showing.


I see, odd. Might indicate some codec instability for some reason perhaps.
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Mon Sep 25, 2017 10:22 am

Hi I have also noticed the slight glitches, it only happens for a millisecond say every minute or so but only affects certain channels

Generally on the whole all seems pretty stable, the program will hang/freeze occasionally but it is a beta after all :lol:

Not helped atm by the fact I cannot lock much on 10e but all other sats are ok

Funny thing is I enigma 2 locks channels on 10e (but cannot open 422) but thats a side issue

I may need a tweak on my dish
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby gap30 » Mon Sep 25, 2017 10:31 am

Lots of champions league games tomorrow (Tuesday)

I plan to try some recordings, what site do you recommend for uploads
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Mon Sep 25, 2017 12:00 pm

i'd suggest something like mega.nz. It has a default free upload limit of about 50 gig which is a lot more compared to other upload sites, so handy for larger video files/uploads. Of course there are lots of others, also dropbox etc would suffice...
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby VictorLS » Mon Sep 25, 2017 5:29 pm

gap30 wrote:Hi I have also noticed the slight glitches, it only happens for a millisecond say every minute or so but only affects certain channels

I assume it's different glitches
gap30 wrote:Not helped atm by the fact I cannot lock much on 10e but all other sats are ok
Funny thing is I enigma 2 locks channels on 10e (but cannot open 422) but thats a side issue
I may need a tweak on my dish

Try to lock 10e (or another weak SAT) transponders with Crazyscan.7z (5MB) https://yadi.sk/d/nDzoNOuG3ND6on and compare number of locked (by TBS 5520SE and Skystar 2 eXpress HD - I don't know about RemoteControl in it) transponders with app SmartDVB and Enigma2.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Mon Sep 25, 2017 7:17 pm

VictorLS wrote:
gap30 wrote:Hi I have also noticed the slight glitches, it only happens for a millisecond say every minute or so but only affects certain channels

I assume it's different glitches
gap30 wrote:Not helped atm by the fact I cannot lock much on 10e but all other sats are ok
Funny thing is I enigma 2 locks channels on 10e (but cannot open 422) but thats a side issue
I may need a tweak on my dish

Try to lock 10e (or another weak SAT) transponders with Crazyscan.7z (5MB) https://yadi.sk/d/nDzoNOuG3ND6on and compare number of locked (by TBS 5520SE and Skystar 2 eXpress HD - I don't know about RemoteControl in it) transponders with app SmartDVB and Enigma2.


ok will do
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby gap30 » Mon Sep 25, 2017 8:01 pm

Bizarre just scanned on 9e instead of 10e

11428 V 34000

https://postimg.org/image/adoo8gyit/

I have not been able to lock that frequency on 10e using smartdvb for weeks puzzled
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby SmartDVB » Mon Sep 25, 2017 11:47 pm

I have not been able to lock that frequency on 10e using smartdvb for weeks puzzled


This seems odd to me too. This is with your TBS 5220se? I know victor also still has some quirks with this this device in combination with the app.

Those micro glitches you mention which clock do you have selected? Try changing the clock from DVB to system clock (or vice versa) to see if that makes a difference. Are they introduced with this test?
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Tue Sep 26, 2017 11:27 pm

SmartDVB wrote:
I have not been able to lock that frequency on 10e using smartdvb for weeks puzzled


This seems odd to me too. This is with your TBS 5220se? I know victor also still has some quirks with this this device in combination with the app.

Those micro glitches you mention which clock do you have selected? Try changing the clock from DVB to system clock (or vice versa) to see if that makes a difference. Are they introduced with this test?


I am using system clock, will try the other options

The glitches last for a half second tops and only on certain channels ie Discovery HD 19.2e

Tonight i tried watching the Liverpool v Spartak Moscow feed (422) and the picture was terrible, it was like watching a stream (using 5520se)

Not sure if the skystar has introduced a few gremlins in the system
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Wed Sep 27, 2017 7:07 am

gap30 wrote:I am using system clock

I usually too. Had switched to DVB Clock and didn't see difference.
gap30 wrote:Tonight i tried watching the Liverpool v Spartak Moscow feed (422) and the picture was terrible, it was like watching a stream (using 5520se)

I'm too because Spartak is a team from our Russian capital Moscow and Liverpool well known town and team...
Picture quality was comparatively bad, with EVR I saw ghosting behind ours red players on green field but with VMR7 in WinXP I didn't see ghosting. When I switched to another channel and return to that feed I saw terrible stuttering and Reload/Rebuild often not helps so I close/run app SmartDVB to get fluent video on that 4:2:2 feed.
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby SmartDVB » Wed Sep 27, 2017 7:41 pm

i also tried to watch that feed, signal level was weak i had packet loss so i couldn't make a true comparison to fluent play. Hope to catch a better feed tonight..
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Need a bit of help/advice

Postby gap30 » Wed Sep 27, 2017 11:14 pm

All 422 feeds fine tonight

Personally watched PSG v Bayern and it was excellent picture
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Re: Need a bit of help/advice

Postby VictorLS » Wed Sep 27, 2017 11:46 pm

gap30 wrote:Personally watched PSG v Bayern and it was excellent picture

With TBS or SkyStar? With 32bit or x64 version of SmartDVB 0.5.0.91?
Russian Crimea, 1200х1100 on SMR-1224:103E-30W Ku cir, Ku, С cir
Athlon II x3 460, 690V, 4GB, 0,5(SSD)+2+4TB, GTX750v2 GM206 1GB (h265 4:2:0 4K 10bit 60Hz hardware acceleration), RemoteWonder, Win7x64sp1, Omicom S2 PCI, TBS 5520SE USB; GI HD Micro Plus
VictorLS
 
Posts: 7
Joined: Mon Nov 23, 2009 11:27 am

Re: Need a bit of help/advice

Postby gap30 » Thu Sep 28, 2017 11:03 pm

VictorLS wrote:
gap30 wrote:Personally watched PSG v Bayern and it was excellent picture

With TBS or SkyStar? With 32bit or x64 version of SmartDVB 0.5.0.91?


TBS 64 bit :mrgreen:
gap30
 
Posts: 0
Joined: Wed Aug 30, 2017 6:15 pm

Next

Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests