Problem with stereo sound

Here you can report any bugs/problems you encounter

Problem with stereo sound

Postby MFrost » Fri Sep 13, 2019 3:51 pm

I use the latest version of smartdvb and I can hear sound in only one left channel. Tests on the Hauppauge DualHD card. On its original software I can hear the sound correctly in two channels. I am asking for a solution to the problem.
MFrost
 
Posts: 0
Joined: Sat Sep 07, 2019 1:26 pm

Re: Problem with stereo sound

Postby SmartDVB » Sat Sep 14, 2019 10:57 am

I use the latest version of smartdvb and I can hear sound in only one left channel. Tests on the Hauppauge DualHD card. On its original software I can hear the sound correctly in two channels. I am asking for a solution to the problem.


What are you using as your current audio renderer or audio decoder? Try changing these first. On the video you can use the context menu (right mouse click) and you should be able to select a different audio renderer for the specific device you're using, or you can use the video 'connection' dialog to change other codec settings.

Otherwise i would look at what might be happening with that device in your windows mixer (sometimes strange things can seem to happen with windows mixer settings)..

best regards
SmartDVB
Site Admin
 
Posts: 616
Joined: Sun Feb 01, 2009 5:18 am

Re: Problem with stereo sound

Postby MFrost » Sat Sep 14, 2019 8:49 pm

ok, thank you very much
MFrost
 
Posts: 0
Joined: Sat Sep 07, 2019 1:26 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests