0.2.1 pre-beta 5 testers

This is the place where beta releases of the application or modules are made available. Only download if you're willing to cooperate in resolving any problems

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Thu Nov 03, 2011 1:48 pm

@nuked: well seeing so many users have no issues with this i still wonder what's happening as overly works. Can you try setting all settings to minimum for evr or vmr9. And was your clean install over the last used for installing smartdvb? If so after uninstall delete all files left manually who know something might be going on there. In any case you could also send me your settings.ini to check that locally here also..
@frozen: yes already fixed (hopefully as i never can reproduce these freezes on my system somehow with evr) i will try to send an updated pre-beta5 version tonight (and hopefully last one before the actual one)... cheerio
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby nuked » Thu Nov 03, 2011 11:35 pm

I know evr works with mostly people but my system has same weird things i guess
what is it i don't know but for now overlay works fine
normally i tried other video players such as gom player etc with evr render they works fine with all renderers

uninstalled and totally removed smartdvb and after clean installed smartdvb disabled all not useful settings(timeshift etc.) but still only overlay works fine others not working

there is my settings.ini

Regards

Code: Select all
[STARTUP]

dev0dll=bda.dev

dev0id=0

dev0type=0

dev0name=U6000 DTV Tuner

satellite0=420

cbindex0=0

channel0=4

transponder0=11054,0,30000

initialmenu=0

windowx=0

windowy=0

windowwidth=0

windowheight=0

maximized=1

ontopmain=0

volume=54

channelpos=183

epgpos=545

aspectratio=0

viewtoolbar=1

viewstatusbar=1

viewepgwindow=1

viewchannellist=1

viewtimeshift=1

viewtreeChannelList=1

[OSD]

showosd0=0

osdmode0=0

showvmrosd0=0

osdfont0=Times New Roman

osdcharset0=0

channelnamepointsize0=200

shownullfilter=0

[General]

disablescreensaver=1

monitorreload=0

doubleclickchannel=0

trayminimize=1

muteontray=1

alwaysretune=0

showlastchannel=0

scrollwheelvolume=1

aspectfromsource=0

diseqcforce=0

force18v=0

ss2diseqc=0

positionerdelay=0

useusals=1

showtsmenu=1

schedminsbefore=0

schedminsafter=0

recordpat=1

recordpmt=1

recordecm=1

languageid=0

rotorspeed=2500

checkpositionersignal=0

recordpresenteventname=1

checkpositionersignaldelay=3000

recordtype=mpg

recorddirectory=C:\Program Files\SmartDVB\records\

password=

username=

latitude=52.370000

longitude=5.180000

dvbsubs=0

startfullscreen=0

poweron=0

poweroff=0

extrabuffering=0

monitorfullscreen=index

monitorfloating=index

monitormain=index

monitorfullscreenindex=0

monitorfloatingindex=0

monitormainindex=0

[Directshow]

quickconnect0=0

videorenderer0=4

alternativegraphstop=0

nostopevr=0

videodecoder0={71E4616A-DB5E-452B-8CA5-71D9CC7805E9}

h264decoder0={04FE9017-F873-410E-871E-AB91661A4EF7}

audiodecoder0={A753A1EC-973E-4718-AF8E-A3F554D45C44}

aacdecoder0=

audiorenderer0=Hoparlör (Realtek High Definiti

[EPG]

parseepg0=1

epgdeletedays0=5

showsid=0

nacustomize=0

nabuffersize=400000

epgmaxdays=9

epgfont=Times New Roman

epgcharset=0

[FILTERS]

filter1group=1

filter2group=0

filter1sort=1

filter2sort=0

filtertv=1

filterradio=1

filterdata=1

filterscrambled=1

filterfta=1

filterac3=0

filterh264=0

showchannelsid=0

filterdvbsub=0

filterttxsub=0

channellistfontface=default

channellistfontheight=0

channellistcharset=0

[DEFAULTDEVICES]

satdevdll=bda.dev

satdevid=0

satdevtype=0

satdevname=U6000 DTV Tuner

[TIMESHIFT]

timeshifton0=0

syncrecordings0=0

timeshiftfilesize0=100

[SCANNER]

scansdt64=0

checkcrceit=1

checkcrcall=0

preferredlanguages=eng,dut,deu,esl

[CI]

cienabled=0

cicount=3

[UDPSTREAMING]

enabled=0

streamts=0

ip=127.0.0.2

port=8888

udp=1880

buffersize=200

[Winlirc]

enabled=0

ip=127.0.0.1

port=8765

channelup=

channeldown=

volumeup=

volumedown=

mute=

info=

exitback=

epg=

teletext=

exitapp=

record=

play=

stop=

pause=

rewind=

forward=

fullscreen=

ok=

left=

right=

up=

down=

previouschannel=

0=

1=

2=

3=

4=

5=

6=

7=

8=

9=

nextsoundtrack=

channellist=

red=

green=

yellow=

blue=

floating=

aspect=

[Keyboard]

channelup=Down

channeldown=Up

volumeup=Right

volumedown=Left

mute=M

info=O

exitback=Esc

epg=Ctrl+E

teletext=Ctrl+T

exitapp=

record=Ctrl+R

play=

stop=

pause=

rewind=Ctrl+Left

forward=Ctrl+Right

fullscreen=Tab

ok=

left=

right=

up=

down=

previouschannel=Ctrl+L

0=0

1=1

2=2

3=3

4=4

5=5

6=6

7=7

8=8

9=9

nextsoundtrack=S

channellist=C

red=R

green=G

yellow=Y

blue=B

floating=Ctrl+F

aspect=Ctrl+A

[Remote]

enabled=0

channelup=

channeldown=

volumeup=

volumedown=

mute=

info=

exitback=

epg=

teletext=

exitapp=

record=

play=

stop=

pause=

rewind=

forward=

fullscreen=

ok=

left=

right=

up=

down=

previouschannel=

0=

1=

2=

3=

4=

5=

6=

7=

8=

9=

nextsoundtrack=

channellist=

red=

green=

yellow=

blue=

floating=

aspect=

[Floatwindow]

windowx=100

windowy=100

width=1080

height=600

ontop=1
nuked
 
Posts: 19
Joined: Tue Aug 16, 2011 8:17 pm

Re: 0.2.1 pre-beta 5 testers

Postby Frozen » Sat Nov 05, 2011 4:15 am

@frozen: yes already fixed (hopefully as i never can reproduce these freezes on my system somehow with evr) i will try to send an updated pre-beta5 version tonight (and hopefully last one before the actual one)... cheerio


Thank you ... am waiting
Frozen
 
Posts: 37
Joined: Sun Jun 14, 2009 2:49 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Sat Nov 05, 2011 9:42 am

@frozen: about that freezing after some mins. Can you try it then without that extra buffering going on. And if it's different send me a log with the buffering on? In any case wait till i send you first the next update, i'll try to get that out today (depends also on some bugfixes and feedback). Oh and what codecs/renderer are u using again?
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby Frozen » Sat Nov 05, 2011 2:42 pm

It seems that Arcsoft is the reason of all freezes !!!
I used to watch with CoreAvc, but it's not fully compatible with ATI Radeon and windows 7 whatever I play around with decoder options.
What decoder you use?

Thanks
Frozen
 
Posts: 37
Joined: Sun Jun 14, 2009 2:49 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Sat Nov 05, 2011 3:34 pm

arcsoft is also not the best codec on my system and freezes yes or has other issues. cyberlink or msn dtv on win 7 should work fine..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby sone » Mon Nov 07, 2011 1:51 am

He everybody

Me I have installed HD Pack 2.6 on my both systems Win XP SP 3 and Win 7 work fine with actual Smartdvb 0.2.1 Beta 4 I have Skystar HD 2 pci also interested to test pre-beta 5 version !
sone
 
Posts: 1
Joined: Tue May 10, 2011 11:40 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Mon Nov 07, 2011 6:51 pm

@sone: test version sent out..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby The_SMB » Tue Nov 08, 2011 11:34 pm

dear jack

If I mute SmartDVB and try to raise the volume the app still muted until I un-mute it !

regards
The_SMB
 
Posts: 28
Joined: Sun Aug 02, 2009 9:10 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Wed Nov 09, 2011 5:22 pm

hi smb,
i think this is okay. You don't want to mute the app and then by accident un-mute it, that's not what people expect i think. Muted is muted, you migh also for example by accident move the scrollwheel and change volume and it would turn on, i can imagine precarious situations with this :) (maybe the best is some default off config for people that don't want this..
jack
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Tue Nov 15, 2011 2:38 pm

howdy. A new test-link is available for the ones that got the latest or want it (if latter just drop a note here or mail me)...
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby nuked » Wed Nov 16, 2011 4:30 pm

thanks for new test app

now smartdvb can handle nicely evr + ms dtv codec
video distortion is still present but can be tolerated for now
other codecs can't handle with evr for me best option ms dtv codec now
anyway i can finaly switch overlay to evr

thanks
nuked
 
Posts: 19
Joined: Tue Aug 16, 2011 8:17 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Wed Nov 16, 2011 10:14 pm

hi i see odd. You might want to try the LAV codecs then, with have CUDA acceleration i find them okay and with me fluent with evr even on broken channels..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby nuked » Thu Nov 17, 2011 3:29 am

lav decoder undefined in the filters.ini of pre-beta5 can you fix that
anyway I had to manually define and works fine but consists of video mosaics
and i don't have nvidia card so can't use cuda accel it's not big deal
ms dtv works fine for now

Regards
nuked
 
Posts: 19
Joined: Tue Aug 16, 2011 8:17 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Fri Nov 18, 2011 12:55 am

@nuked: have you ever tried using bdas.dev (if that older module works for u)? Can you see if picture stability is better with that for u?
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby nuked » Fri Nov 18, 2011 2:08 am

I tried bdas.dev same issue as still I have
nuked
 
Posts: 19
Joined: Tue Aug 16, 2011 8:17 pm

Re: 0.2.1 pre-beta 5 testers

Postby Frozen » Sun Nov 20, 2011 12:46 pm

I'm trying to scan channels with last build, but with every transponders I have this message and channels are found, although signal is poweful

"Exception during scan process"

Diseqc 4 ports, SS HD2
Frozen
 
Posts: 37
Joined: Sun Jun 14, 2009 2:49 am

Re: 0.2.1 pre-beta 5 testers

Postby nuked » Sun Nov 20, 2011 6:38 pm

with lastest build nothing changed for bad channels some issues are still there
ms dtv codec still best option for me

anyway my logs maybe helpful
http://ifile.it/xtruboz/smartdvb_logs.zip

Regards
nuked
 
Posts: 19
Joined: Tue Aug 16, 2011 8:17 pm

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Tue Nov 22, 2011 2:33 am

I just tried latest build and now I have problems with syncing audio using ffdshow again ;) Also, I had some floating video window frozen sometimes with previous build , I dunno if it's something in my system or not but when I restore it to docked and to floating again it "unfrozes" the video. Never happened in previous releases but sometimes I update video drivers or something else so we never know. As it's kind of random it's hard to determine exactly what's the problem.

And each time I try to install new build it says I already have SmartDVB installed and don't let me update it? I uninstalled it the first time to be able to install latest but after that I just extract the msi using an utility called LessMsirables ( :lol: ) and put it in new folder and copy settings from old. (Just to say I usually prefer portable software , but for testing builds it's particulary annoying ;) )

Anyway, previous to last build worked pretty well, aside the mentioned frozen window, and had the record button not going down once but never happened again.

Cheers
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Wed Nov 23, 2011 2:36 pm

thanks for the input bibbip. Well the beta tests are like that you need to uninstall (which will preserve settings anyway if all's good) and then just install. Busy ironing out the bugs in the latest test (hopefully) especially as it seems unstable now with xp. Those sync problems are probably related to some changes i made to bda.dev standard tuning, if you try direct tuning or bda.dev (if that works) do you still seem to have those sync problems?
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Wed Nov 23, 2011 5:40 pm

I already had it in direct tuning or I can't use terrestrial dtv and sat at the same time ;) (to be clear I have an hybrid dtv card with a bda driver and in SmartDVB I use Florian bda.dev in direct tune mode)
Anyway, for testing I have everything from latest build and only kept smartdvb.db and settings.ini from previous renaming the previous exe to other name (and had to reconfigure it to direct tune since I did not write over bda.cfg...). When I launch previous compilation I have audio in sync and with latest build the audio is out of sync, using ffdshow that is. With LAV filters I tried, I think, and had no problem, might have to retest it to be sure. And registered smartdvb filters are the newest ones since only thing I have from previous build is the exe and settings filed mentioned before.
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Wed Nov 23, 2011 6:26 pm

yeah sorry about that there seem to be sync issues with the last build of smartdvb (and i think especially bda.dev in standard tuning so odd you have that problem with ffdshow direct tuning as with standard there was an issue affecting
sync at all times). Your problem seems more smartavsrc.ax related or buffering related and there not much has changed since the version you used i think. Still, have been doing lots of bugfixes inside smart recently so might all be introduced stuff, will have to look carefully as xp also needs to be tested well (some users have hangs now).. so working on it..will send and update soon..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Wed Nov 23, 2011 11:31 pm

SmartDVB wrote:...Your problem seems more smartavsrc.ax related...
Difference seems to be in the exe build, I have all new and kept only old exe. Old exe with new ax and dev no sync problem, new exe out of sync ;)

P.S. I remembered one suggestion. To keep aspect ratio of floating window when resizing would be nice, otherwise have to adjust to not have black borders
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby Joe » Thu Nov 24, 2011 12:27 pm

Hi smartdvb,

you can send me the latest beta, if you want.

Bye
Joe
Joe
 
Posts: 1
Joined: Tue Nov 15, 2011 4:43 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Thu Nov 24, 2011 9:34 pm

hi guys and gals. I've just sent out a new test version, hopefully this one is more stable than last one, we'll see. Tested some more on xp as i was starting to loose sight of that as the app works fine for me on win7 but xp is a different cattle of fish...
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Tue Nov 29, 2011 10:17 pm

Hi,

I started recording some event, left and when I returned about 3 hours later video were frozen and SmartDVB was slow responding when docking undocking the window. So I checked task manager and saw that it was consuming about 1GB of memory. Dunno where the leaking comes from but I were using ffdshow codecs, did not disabled the video tho (renderless). Also, when recording folder is non existent it returns some error about not being able to create the recording file but recording button stays down.

Cheers
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Tue Nov 29, 2011 10:53 pm

was this on an fta channel bipbip? otherwise i might imagine a codec lockup as there are some freeze probs in the current beta in some situations i'm looking at, with which codec was this? And about recording, haven't done much work on the internals of that lately as for some time it's my intention to rewrite that, recording code will have to be tampered with anyway when implementing pip and multiple recording using that..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Wed Nov 30, 2011 3:38 pm

SmartDVB wrote:was this on an fta channel bipbip? otherwise i might imagine a codec lockup as there are some freeze probs in the current beta in some situations i'm looking at, with which codec was this? And about recording, haven't done much work on the internals of that lately as for some time it's my intention to rewrite that, recording code will have to be tampered with anyway when implementing pip and multiple recording using that..
Yes it was free channel. I checked the recorded file today and it recorded about 6 minutes before stopping (a bit more of 200MB). What I noticed also is that the frozen image that was on the floating window when I returned was from the event that I wanted to record but started surely after the 6 minutes of recording. Don't know exactly the time elapsed to that image but was surely 10-15 minutes after I started recording so video was still running after it stopped recording due to unknown error. And recording didn't had any record of the event so it surely stopped before. Note, no corruption on the recorded 6 minutes.
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Thu Dec 01, 2011 5:25 pm

so you're saying you left it in recording main window state and when you came back it automagically was in floating???
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby Frozen » Fri Dec 02, 2011 1:25 am

A minute issue, when you drag mouse while pressing on left button, the window get smaller ...

Thanks for your effort Jack, great app.
Frozen
 
Posts: 37
Joined: Sun Jun 14, 2009 2:49 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Fri Dec 02, 2011 2:55 pm

hi frozen. I remember you use xp (still i guess) so might be xp related buggie (how does it change size? can you still move the window, this is probably related to the snap to edges code, does that work for you on xp? Can you snap the main window to the edges? And when you do this in floating? Does it also resize floating window, or can you move the floating window correctly as in the past with xp? Any other issues on xp or doesit work well (you use EVR on xp?)..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby BipBip » Fri Dec 02, 2011 6:09 pm

Not very important but you can still move the slide arrow on timeshift bar when disabled. Video goes out for a couple of seconds if so. Also deleting timeshift file after exit would be fine.

Also, a little suggestion: SmartDVB should be aware of mouse pointer position so when using wheel in channels box it scrolls the list, when on EPG description scrolls the text and when in other local adjust slide volume. That and keep aspect ratio of floating window when resizing as suggested before

Cheers
BipBip
 
Posts: 38
Joined: Sat Jan 29, 2011 2:59 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Sat Dec 03, 2011 2:19 pm

bipbip: i just checked this, you should be able to move the treelist even if you have scrollwheel volume enabled (although it did have to have the focus), but it don't work anymore for me either (not a big scrollwheel user), so i'll look into this :)
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby sinancetinkaya » Mon Dec 05, 2011 1:23 pm

solved...........
Last edited by sinancetinkaya on Tue Dec 06, 2011 7:28 pm, edited 2 times in total.
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 10:02 am

Re: 0.2.1 pre-beta 5 testers

Postby cengizhan » Mon Dec 05, 2011 4:05 pm

Tools -> options -> vmr/osd font
cengizhan
 
Posts: 16
Joined: Tue May 10, 2011 10:38 pm

Re: 0.2.1 pre-beta 5 testers

Postby sinancetinkaya » Tue Dec 06, 2011 7:21 pm

cengizhan wrote:Tools -> options -> vmr/osd font

I tried it before posting here, didn't work but tried it again now, worked
Last edited by sinancetinkaya on Tue Dec 06, 2011 7:27 pm, edited 1 time in total.
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 10:02 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Tue Dec 06, 2011 8:49 pm

hi didn't reply about the vmr/osd font as that needs work for all iso chars (don't thint the osd will work for all iso charsets atm, waiting to update this until i have time to work on new osd)..
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby The_SMB » Thu Dec 08, 2011 9:35 pm

Dear Jack
Congratulation for new website design
May I report some bugs in the latest beta when tested on windows 7 32 bit and winXP on skystar2 device.
When I passing the mouse pointer on toolbar I have noticed some glitches in toolbar icons there was some some delay in highlighting the icons. this issue did not appear in beta 4.
When scrolling channel list sometimes there was a glitch and delay in scrolling.
On win7 32 bit the signals lost for a while then returned (milliseconds) when trying compatibility with winXP sp2 it looks just fine.
When using vmr7 on full screen mouse pointer did not disappear automatically.

On windows XP, and EVR there was a freeze in video image for a seconds when trying to change from main windows to full screen, or from main windows to floating windows, or from floating windows to main windows, while when changing from floating windows to full screen and vise versa it goes just fine. i.e. the video images freeze when changing from and to main windows.
codec settings


Best regards
The_SMB
 
Posts: 28
Joined: Sun Aug 02, 2009 9:10 pm

Re: 0.2.1 pre-beta 5 testers

Postby reeven » Mon Dec 12, 2011 1:05 pm

confirm this:

On windows XP, and EVR there was a freeze in video image for a seconds when trying to change from main windows to full screen, or from main windows to floating windows, or from floating windows to main windows, while when changing from floating windows to full screen and vise versa it goes just fine. i.e. the video images freeze when changing from and to main windows.
codec settings


on Win7 32, with evr and any codec.
reeven
 
Posts: 5
Joined: Wed Nov 30, 2011 5:42 pm

Re: 0.2.1 pre-beta 5 testers

Postby sinancetinkaya » Mon Dec 12, 2011 8:29 pm

I don't know whether previous versions had this bug because I haven't tried recording programs up until yesterday.
One program's recording stopped after 70 mb, and the other one stopped after 472mb.
Some recordings stop randomly.
the red recording timer counts but the file size MB counter stops
Now I tested again and recording worked well
Can bad weather conditions cause this, I mean package errors in dvb stream?
If it does, can smartdvb continue to recording even if there was sudden package loss for a second?
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 10:02 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Wed Dec 14, 2011 7:52 pm

is this with mpeg recording you're having probs (ts should be the most stable), the video was still playing.? Mpeg recording need an update, is planned, also to include ac3 which it now does not record correctly..
@smb: those evr temporary freezes were there i think in the eary beta 5, i think i already fixed this so if you want to test current builds?
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby reeven » Fri Dec 16, 2011 8:55 pm

those evr temporary freezes were there i think in the eary beta 5, i think i already fixed this so if you want to test current builds?

its still there in 021 beta 5( latest), but does not appear always, sometimes only.
reeven
 
Posts: 5
Joined: Wed Nov 30, 2011 5:42 pm

Re: 0.2.1 pre-beta 5 testers

Postby sinancetinkaya » Sat Dec 17, 2011 7:57 pm

SmartDVB wrote:is this with mpeg recording you're having probs (ts should be the most stable), the video was still playing.? Mpeg recording need an update, is planned, also to include ac3 which it now does not record correctly..
@smb: those evr temporary freezes were there i think in the eary beta 5, i think i already fixed this so if you want to test current builds?

Hard to tell, I don't remember exactly. I missed two programs but it's working fine now
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 10:02 am

Re: 0.2.1 pre-beta 5 testers

Postby The_SMB » Sun Dec 18, 2011 9:39 pm

All other problems are fixed except:

its still there in 021 beta 5( latest), but does not appear always, sometimes only.


Confirm that

Mouse pointer did not disappear in full screen using vmr7

regards
The_SMB
 
Posts: 28
Joined: Sun Aug 02, 2009 9:10 pm

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Tue Dec 20, 2011 2:57 pm

thanks for reporting that vmr7 mouse problem smb, although i do wonder if anyone still uses that renderer:)
Are those evr freezes perhaps only somtimes after using the multimon functionality? That's the only situation i've recently seen that in some cases, although i cannot find the problem with that and it only happens with EVR and as said always seems to dissapear, could even be some evr bug not sure.
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby reeven » Wed Dec 21, 2011 2:23 pm

what is "multimon functionality"?
reeven
 
Posts: 5
Joined: Wed Nov 30, 2011 5:42 pm

Re: 0.2.1 pre-beta 5 testers

Postby sinancetinkaya » Thu Dec 22, 2011 9:42 pm

Bug: While recording a program on a channel (by a scheduled task) , another scheduled task interrupts the recording and switches the channel, SmartDVB shows that it's still recording
sinancetinkaya
 
Posts: 48
Joined: Wed Aug 11, 2010 10:02 am

Re: 0.2.1 pre-beta 5 testers

Postby SmartDVB » Mon Dec 26, 2011 5:09 pm

multimon is when using multiple monitors, i meant i only have seen these temporary EVR freezes when coming back from another switched-to monitor, looks like something evr specific as i don't have that with other renderers.
@sinan: about your record prob. Did the first record stop and did the second one continue recording correctly (or was the first record still tuned or whatever)? In any case i'll see about adding a selection menu or something when adding overlapping records in the future, just something that also needs to be done still

i´ve built in a simple blindscanner in the current build using crazycats streamreader which needs finishing still but i think it's already somewhat testable so if people want to look into this let me now and i'll try to make a setup package in the coming days...
SmartDVB
Site Admin
 
Posts: 540
Joined: Sun Feb 01, 2009 5:18 am

Re: 0.2.1 pre-beta 5 testers

Postby DVB-S PL » Mon Dec 26, 2011 11:30 pm

I'm interested ;)
DVB-S PL
 
Posts: 16
Joined: Sun Oct 18, 2009 4:30 pm
Location: Poland

Re: 0.2.1 pre-beta 5 testers

Postby gattino » Tue Dec 27, 2011 1:17 pm

i´ve built in a simple blindscanner in the current build using crazycats streamreader which needs finishing still but i think it's already somewhat testable so if people want to look into this let me now and i'll try to make a setup package in the coming days...


I am interested to try it.
gattino
 
Posts: 1
Joined: Sun Nov 27, 2011 8:01 pm

PreviousNext

Return to Beta Testing

Who is online

Users browsing this forum: No registered users and 1 guest

cron